1

0
+1

Уведомления: Java не новая и нет Adobe PDF Reader.

Стоит Win 8.1 x64, IE 11. Вхожу. Вижу 2 уведомления: Java не новая и нет Adobe PDF Reader. Иду по рекомендуемым ссылкам, ставлю Java 7-45, Reader XI. Эффект тот же. Firefox 24 при этом жалуется на два уязвимых плагина Java и отсутствие Adobe PDF Reader. Удаляю Java, Reader, чищу реестр, перегружаю систему, снова иду по ссылкам, рекомендуемым WebZvit, ставлю всё - картина не меняется.

Официальный ответ
Administrator, 10.11.2013
Добавлена поддержка IE 11. Ложное срабатывание системы предупреждения исправлено.
Статус идеи: выполнено

Комментарии

webzvit, 23.10.2013, 11:28
Скорее всего это следствие конфигурации вашей системы - Win 8.1 x64.
Попробуйте вывести на печать любой отчет, если PDF файл отчета сформируется в окне нормально, то можете игнорировать это сообщение. Аналогично и Java - если работа с ЭЦП происходит нормально, игнорируйте.
Firefox будет жаловаться как на потенциально опасные Java-компоненты, невзирая на то что они взяты с официального сайта Java (Oracle).
В данный момент оперативно повторить вашу конфигурацию (Win 8.1 x64) у нас не получится, но проблема будет решена.
Странно. IE 11 на старте по-прежнему предупреждает, что версия Java не самая новая... (v7.45)
Firefox 25.0 (браузер по умолчанию) при запуске сервиса встречает более конкретным окном Java: Security Warning! Pablisher webzvit.com.ua не известен! Спасайся кто может! И предлагает установить еще раз Adobe PDF Reader.
webzvit, 13.11.2013, 10:46
Microsoft всегда отличался оригинальностью, вместо простой и логичной поддержки стандартов. IE 11 сейчас новая темная лошадка и мы работаем над полновесной поддержкой новинки. Это касается в том числе неправильной выдачи предупреждений про версии Java и Adobe reader.
Окно Java со "страшными" предупреждениями пока будет появляться при первоначальном старте. Достаточно однократно установить галочки о доверии к данному Java-апплету от Webzvit и предупреждения более не появятся.

Оставить комментарий